要確認!WordPressのキャッシュプラグインにセキュリティ脆弱性あり!




WordPressの2つのメジャーなキャッシュプラグインに緊急度の高いセキュリティ脆弱性があると、契約しているSIXCOREからメール連絡がきています。

シックスコア
程の高性能なサーバーを利用しているようであれば、キャッシュ機構は導入していることでしょうから、現在のプラグインの状況を確認しておいた方がいいでしょう。※どうようの内容はロリポップでも喚起されています。

対象プラグイン

以下の2つのプラグインのバージョンに脆弱性が見つかっています。
WP Super Cache バージョン1.3未満
W3 Total Cache バージョン0.9.2.9未満

脆弱性の影響

上記2つのプラグインが有効な場合、第三者に任意のコードを実行される恐れがある。

対処方法

現在リリースされている、最新版にバージョンアップする。




この記事が気に入ったら
いいね!してね

最新情報をお届けします!